通达信太极线指标,通达信主图有一个收盘站线指标,我要用K线和这个收盘站线指标对比看,求收盘站线源码。谢谢

内容导航:
  • 通达信主图有一个收盘站线指标,我要用K线和这个收盘站线指标对比看,求收盘站线源码。谢谢
  • 通达信指标中如何自动画线
  • 通达信指标中有一个直线拟合指标(ZXNH),请问这个指标的源码是什么,这个指标有什么用处。
  • 通达信系统怎样增加均线指标?
  • 请问高手如何把此指标源码改为选股源码?
  • 有指标源码,请高手给编个选股公式
  • Q1:通达信主图有一个收盘站线指标,我要用K线和这个收盘站线指标对比看,求收盘站线源码。谢谢

    收盘站线源码如下,并已经叠加K线图一起看了。如果不要那个水晶钻,可以把最后一行去掉。
    DRAWKLINE(H,O,L,C);
    C,LINETHICK2,COLORLIRED;
    DRAWICON(C>0,C,25);

    Q2:通达信指标中如何自动画线

    自动画线太多了,给你一个我看好的,源码下面网址里有图片演示.
    该指标能够做到对前期高点和最近高点的连线、前期低点和最近低点的连线、阻力位和支撑位的平行直线的连线,可以说简单易懂,一目了然。这类指标要用到未来函数,通常不做为买卖信号的参考。但该指标在一定周期内根据K线的走势所画的线已经成立,因此股价突破前高或颈线的点位还是比较可靠的,大家不妨在实战中来验证。所以,除了主图以外,还编制了选股指标。
    指标中的实线为高、低点连线,虚线为阻力位和支撑位。
    该指标可以复制粘贴到任何主图里。
    MA7:MA(C,7),COLORWHITE;
    MA14:MA(C,14),COLORYELLOW;
    MA25:MA(C,25),COLORFF00FF;
    MA120:MA(C,120),COLORFFCC66;
    QA:=REF(H,10)=HHV(H,2*10+1);
    QB:=BACKSET(QA,10+1);
    QC:=FILTER(QB,10) AND H=HHV(H,10+1);
    QD:=BARSLAST(QC);
    QE:=IF(QC,CURRBARSCOUNT,0);
    QF:=IF(QD,REF(QE,QD),QE);
    QG:=CONST(QF);
    QH:=REF(QF,QD+1);
    QW:=CONST(QH);
    DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1),COLORGREEN;
    DRAWLINE(CURRBARSCOUNT=QW,H,ISLASTBAR,REF(H,QW-1),1),COLOR0099FF,POINTDOT;
    DRAWLINE(CURRBARSCOUNT=QG,H,ISLASTBAR,REF(H,QG-1),1),COLOR0099FF,POINTDOT;
    QM:=INTPART(3*8/5);
    QR:=REF(H,QM)=HHV(H,2*QM+1);
    QT:=FILTER(QR,QM);
    QY:=BACKSET(QT,QM+1);
    QU:=FILTER(QY,QM);
    QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);
    QP:=QI>REF(QI,1);
    DRAWLINE(QU,H,QP,H,1),COLORRED;
    QA1:=REF(L,8)=LLV(L,2*8+1);
    QB1:=BACKSET(QA1,8+1);
    QC1:=FILTER(QB1,8) AND L=LLV(L,8+1);
    QD1:=BARSLAST(QC1);
    QE1:=IF(QC1,CURRBARSCOUNT,0);
    QF1:=IF(QD1,REF(L,QD1),L);
    QG1:=IF(QD1,REF(QE1,QD1),QE1);
    QH1:=CONST(QG1);
    QW1:=REF(QF1,QD1+1);
    QM1:=REF(QG1,QD1+1);
    QR1:=CONST(QM1);
    DRAWLINE(CURRBARSCOUNT=QR1,L,CURRBARSCOUNT=QH1,L,1),COLORBLUE;
    DRAWLINE(CURRBARSCOUNT=QH1,L,ISLASTBAR,REF(L,QH1-1),1),COLORWHITE,POINTDOT;
    DRAWLINE(CURRBARSCOUNT=QR1,L,ISLASTBAR,REF(L,QR1-1),1),COLORWHITE,POINTDOT;
    QT1:=REF(L,QM)=LLV(L,2*QM+1);
    QY1:=FILTER(QT1,QM);
    QU1:=BACKSET(QY1,QM+1);
    QI1:=FILTER(QU1,QM);
    QP1:=BACKSET(ISLASTBAR,BARSLAST(QI1)+1);
    QJ1:=QP1>REF(QP1,1);
    DRAWLINE(QI1,L,QJ1,L,1),COLORRED;
    SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
    SR2:=FILTER(SR1,10);
    SR3:=BACKSET(SR2,10+1);
    HD:=FILTER(SR3,10);
    前高:=REF(H,BARSLAST(HD));
    DRAWICON(CROSS(C,前高),L-0.20,3);{突破前高的信号}

    Q3:通达信指标中有一个直线拟合指标(ZXNH),请问这个指标的源码是什么,这个指标有什么用处。

    不要用这个指标。你可以对照下,最后一个信号,每只个股每天信号都有,但是第二天可能消失。
    你可以看看你手中的股,今天有没有,明天再看下有没有,就知道了。
    这个指标是通达信加密指标,有未来函数,别费心了。
    1、直线拟合指标是寻找阶段内代表性高点、低点的工具;
    2、直线拟合本身没有预测功能,即不能利用直线拟合指标直接研判,但可以利用直线拟合指标辅助判断顶背离、底背离等。
    该指标在赋值以后就与DRAWLINE、DCLOSE、XMA等函数类似了,此时信号将发生偏移。这种特性完全就是未来函数!

    Q4:通达信系统怎样增加均线指标?

    用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
    MA1:MA(CLOSE,M1);
    MA2:MA(CLOSE,M2);
    MA3:MA(CLOSE,M3);
    MA4:MA(CLOSE,M4);
    MA5:MA(CLOSE,M5);
    MA6:MA(CLOSE,M6);
    括号里的M1,M2,M3,M4......为自己想要的数,
    3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
    MA1:MA(CLOSE,98);
    MA2:MA(CLOSE,118);
    MA3:MA(CLOSE,138);
    MA4:MA(CLOSE,158);
    MA5:MA(CLOSE,178);
    MA6:MA(CLOSE,198);
    MA7:MA(CLOSE,218);
    MA8:MA(CLOSE,238);
    4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。

    Q5:请问高手如何把此指标源码改为选股源码?

    Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
    Q3:=SMA(Q2, 9, 1);
    Q4:=SMA(Q3, 3, 1);
    VAR3:=PEAKBARS(3,15,1)<10;
    VAR5:=IF(VAR3=1,2,0);
    顶:= IF(VAR5=2,2,0);
    V6:=CLOSE/REF(CLOSE,3)>=1.1;
    V7:=BACKSET(V6,3);
    买:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3;
    卖:IF(顶>REF(顶,1),50,0),COLORGREEN;
    选股选“买”这个指标线

    Q6:有指标源码,请高手给编个选股公式

    Q我396344859

    上一篇:上一篇:通达信bs点怎样调出来
    下一篇:下一篇:炒股杠杆最小
    • 评论列表

    发表评论: